本文作者:云月怡

股票警戒线公式(股票公式大全)

WoAGV 2022-09-28 12:07:00 815 14条评论

免费股票查询代码-天字头的股票有哪些

股票警戒线公式(股票公式大全)
2022年8月9日发
(作者:卢巧音)

【通达信】汰弱留强(强势线、准强线、警戒线)-指标公式源码

强势线:2,LINETHICK2,COLORFF00FF;

准强线:1.3政府基金收入分类科目,LINETHICK1,COLOR00FF00;

UP:=(C>OORC>REF(C按股票性质的不同分类股票基金分为,1))ANDV>REF(V,1);

AA:=COUNT(UP投资基金都有哪些分类,3)=3;

BB:=LLV(L,5)=LLV(L垃圾分类宣传基金,120);

CC:=C>MA(C,3);

LLT:=AAANDBBANDCC;

{头部}

V1:=LLV(LOW公募基金行业分类,10);

V2:=HHV(H,25);

警戒线:3国家社科基金分类标准.1私募基金按业务分类,LINETHICK3什么基金设置分类,COLOR00FFFF;

高抛线:3.5资产配置分类中基金,LINETHICK2,COLOR0000FF;

指导线:EMA((C-V1)/(V2-V1)*4基金分类有什么区别,4);

M5:=MA(指导线科研基金项目分类及金额,5);

低吸线:0.3,LINETHICK1股权投资基金按法律形式分类,COLORWHITE;

VAR2:=IF(EMA(CLOSE私募基金常见违规分类问题,5)/EMA(EMA(CLOSE,9),16)<=0.85AND

CLOSE/REF(CLOSE,1)>0.905ANDCLOSE/REF(CLOSE,1)<1基金按照投资方类分类.05AND

VOL/CAPITAL*100<5,50产业投资基金的分类,0);

VAR3:=(-100)*(HHV(HIGH根据运作方式分类基金,34)-CLOSE)/(HHV(HIGH垃圾分类基金功能,34)-LLV(LOW,34))+100;

VAR4:=(-100)*(HHV(HIGH,50)-CLOSE)/(HHV(HIGH基金分类基础知识,50)-LLV(LOW,50))+100;

VAR5:=(-100)*(HHV(HIGH基金分类及其特点有哪些,70)-CLOSE)/(HHV(HIGH基金分类还有,70)-LLV(LOW,70))+100;

VAR6:=((CLOSE-MA(CLOSE,34))/MA(CLOSE基金公司对行业的分类,34)*100+10)*5;

VAR7:=((CLOSE-MA(CLOSE,50))/MA(CLOSE,50)*100+10)*5;

VAR8:=((CLOSE-MA(CLOSE,70))/MA(CLOSE广东省自然科学基金面上项目分类,70)*100+10)*5;

VAR9:=(VAR3+VAR4+VAR5+VAR6+VAR7+VAR8)/6;

VARA:=EMA(VAR9,3);

VARB:=ABS(VAR6-VAR8);

VARC:=(VAR9+VARB)/2;

VARD:=(-1)*(EMA(100*(1-WINNER(CLOSE)),1)-50)+50;

VARE:=VARD+VARC;

VARF:=IF(VAR2>0ANDVARE<0行业指数基金的分类,200,0);

VAR10:=IF(VARC<0ANDCLOSE=LLV(CLOSE,5)ANDCLOSE/REF(CLOSE,1)>0自然科学基金分类.905

ANDCLOSE/REF(CLOSE,1)<1.05ANDVOL/CAPITAL*100<5,-50分类基金a和b,0);

VAR11:=IF(VARE<0ANDVAR10=-50对证券投资基金分类有助于,100,0);

VAR12:=MA(CLOSE国自然基金分类编号最新版,3);

VAR13:=REF(CLOSE,2)*0上证指数基金分类.865;

VAR14:=REF(CLOSE,13)*0基金的分类及详解PPT.772;

VAR15:=MIN(VAR13,VAR14);

VAR16:=100*VOL/CAPITAL;

VAR17:=MA(CLOSE,13);

VAR18:=IF((CLOSE-VAR15)/CLOSE<0证监会对qdii基金分类标准.03ANDSUM(VAR16,5)/5<年私募基金分类.8社科基金学科分类填写教育学,1中国基金的分类,0);

VAR19:=IF(VAR18>0AND(VAR10<0ORVAR2>0),100cta基金分类,0);

VAR1A:=VAR19;

VAR1B:=IF(VARF>0ANDVAR11>0ANDSUM(VOL/CAPITAL*100,5)/5<1ORVAR18>0

ANDREF(CLOSE,1)/REF(CLOSE基于能力指标的基金经理人分类,2)>0以特定手法分类的操纵行为包括基金从业.902OR(VARF>0ANDVAR11>0AND

SUM(VOL/CAPITAL*100,5)/5<1ORVAR18>0)AND(VAR10<0ORVAR2>0)AND

VAR19<10,50,0);

VAR1C:=(VARF>0ANDVAR11>0ANDSUM(VOL/CAPITAL*100,5)/5<1ORVAR18>0)

AND(VAR10<0ORVAR2>0);

VAR1D:=VARF>0ANDVAR11>0ANDSUM(VOL/CAPITAL*100国家青年基金 学科分类,5)/5<1ORVAR18>0AND

REF(CLOSE,1)/REF(CLOSE分类施策用好四项基金,2)>0优秀青年基金 分类.902;

大底区域:(VAR1CORVAR1D)*3,LINETHICK2自然科学基金申报分类,COLORRED;

【通达信】汰弱留强(强势线、准强线、警戒线)-指标公式效果图

(文档来源:若水财经社区)

b股是什么股票-中国先进制造业龙头股

股票警戒线公式(股票公式大全)

文章投稿或转载声明

来源:哈文网一个有价值文档的网站版权所有,转载请保留出处。本站文章发布于 2022-08-09 17:36:47

发表评论

登录

评论列表 (有 14 条评论,815人围观)参与讨论
东风41洲际弹道导弹
东风41洲际弹道导弹 3 minutes ago沙发
10);V2
在线查杀木马
在线查杀木马 26 minutes ago沙发
LINETHICK1
日本申奥女主播
日本申奥女主播 7 minutes ago沙发
=AAANDBBANDCC;{头部}V1
自动对对联
自动对对联 9 minutes ago沙发
=C>MA(C
小米开发版
小米开发版 2 minutes ago沙发
5);低吸线
橄榄油的最佳食用方法
橄榄油的最佳食用方法 4 minutes ago沙发
0.3
我就日
我就日 5 minutes ago沙发
2)>0优秀青年基金 分类.902;大底区域
80亿
80亿 6 minutes ago沙发
16)0.905ANDCLOSE/REF(CLOSE
减肥时早餐吃什么
减肥时早餐吃什么 10 minutes ago沙发
4);M5
沈阳商铺出售
沈阳商铺出售 11 minutes ago沙发
=AAANDBBANDCC;{头部}V1
脉管炎
脉管炎 24 minutes ago沙发
3国家社科基金分类标准.1私募基金按业务分类
mysf
mysf 27 minutes ago沙发
5);低吸线
秦豫肉夹馍
秦豫肉夹馍 5 minutes ago沙发
COLORRED;【通达信】汰弱留强(强势线